The minimum operating requirements for the new App are as follows:

  • iOS software version 10.3 and above
  • Android software version 5.0 and above